2003-04 Mach 1 Registry Owners Club  

Best Mustang Parts

Go Back   2003-04 Mach 1 Registry Owners Club > Announcements & Forum Information > Website & Forums HELP/Feedback/Testing

Website & Forums HELP/Feedback/Testing Reserved for for website & Forum Help, "How do I..", "Where should I..." and testing your posts & signatures

Reply
 
Thread Tools Display Modes
Old 01-17-2010, 08:27 PM   #26
Rays R Code
Old Dude Having Fun !!!!!
 
Rays R Code's Avatar
 
Join Date: Jan 2009
Location: Virginia Beach, VA.
Posts: 257
Re: Forum - How do I...? Post/show images

IMG_0714 Modified.jpg (428.3 KB) IMG_0715 Modified.jpg (332.2 KB)
__________________
04 DSG, IUP, Bassani Catted X, Bassani Catback, P1sc Procharged, 8 PSI, 465 RWHP/437 TORQ:, T56 Magnum 6 spd, 31 spline Detroit Tru-Trac , 31 spline Mosers, FRPP 410's, MM UCA's & LCA's, Tuned by Brent Hughes @ DTP Racing....
Enough not to be the slowest, I love being blown!!!!!!
Best 1/4 mile time 11.79 @ 117.90 with a 1.65 60' at MIR
http://www.youtube.com/watch?v=mK6s8AGapwQ
Rays R Code is offline   Reply With Quote
Old 01-18-2010, 10:17 AM   #27
03mach1
Admin/Founder
 
03mach1's Avatar
 
Join Date: Aug 2002
Location: Cuba, NY
Posts: 6,769
Re: Forum - How do I...? Post/show images

BKAT -
please post pics in the Correct Forum, this is just for feedback and testing.
__________________
David J. Wagner
Founder/Admin Member #0001
http://www.Mach1Registry.com
http://www.Mach1Performance.org
Amsoil T-1 Certified Independant Dealer
Member, MCA
'03 Mach 1, '08 V6 WIP, 76 Cobra II
VIN#301788
03mach1 is offline   Reply With Quote
Old 03-27-2010, 04:11 AM   #28
Transton
Registered User
 
Join Date: Mar 2010
Location: dalzell, sc
Posts: 16
Re: Forum - How do I...? Post/show images

Not sure if this will work because its from facebook. But anyways, here's a pic of my mach its second day in South Carolina. I thought I'd introduce myself to the locals really fast

Transton is offline   Reply With Quote
Old 03-27-2010, 04:13 AM   #29
Transton
Registered User
 
Join Date: Mar 2010
Location: dalzell, sc
Posts: 16
Re: Forum - How do I...? Post/show images

Nope didn't work. Lets see if it'll work from myspace. Probably not, but here it is.

Transton is offline   Reply With Quote
Old 03-27-2010, 04:43 AM   #30
Transton
Registered User
 
Join Date: Mar 2010
Location: dalzell, sc
Posts: 16
Re: Forum - How do I...? Post/show images

Ok, I just got a photobucket account so maybe I can finally put this pic up

Transton is offline   Reply With Quote
Old 04-28-2011, 11:42 PM   #31
bryan4.6
Registered User
 
bryan4.6's Avatar
 
Join Date: Nov 2006
Location: GA
Posts: 20
Re: Forum - How do I...? Post/show images

test
Attached Thumbnails
mustang nationals 194-a.jpg  
bryan4.6 is offline   Reply With Quote
Old 05-03-2011, 07:02 PM   #32
Boodro
Registered User
 
Boodro's Avatar
 
Join Date: Jan 2011
Location: Cajun Country
Posts: 68
Re: Forum - How do I...? Post/show images

test
Boodro is offline   Reply With Quote
Old 05-03-2011, 07:08 PM   #33
Boodro
Registered User
 
Boodro's Avatar
 
Join Date: Jan 2011
Location: Cajun Country
Posts: 68
Re: Forum - How do I...? Post/show images

Quote:
Originally Posted by Transton View Post
Ok, I just got a photobucket account so maybe I can finally put this pic up

Smokin' pic!
Boodro is offline   Reply With Quote
Old 05-12-2011, 03:43 PM   #34
hasley84
Registered User
 
Join Date: Jan 2011
Location: FTW, Texas
Posts: 13
Re: Forum - How do I...? Post/show images

hasley84 is offline   Reply With Quote
Old 05-12-2011, 03:48 PM   #35
hasley84
Registered User
 
Join Date: Jan 2011
Location: FTW, Texas
Posts: 13
Re: Forum - How do I...? Post/show images

Why is it that I can post in this thread click free?

But when posting in a new thread, that I started you have to click on the link to see the pics.
hasley84 is offline   Reply With Quote
Old 06-26-2011, 01:02 AM   #36
halemach1
Registered User
 
Join Date: Oct 2009
Location: fordyce, arkansas
Posts: 735
Re: Forum - How do I...? Post/show images

[IMG]Photobucket[/IMG]
halemach1 is offline   Reply With Quote
Old 02-16-2012, 12:40 AM   #37
WickedO3
Registered User
 
Join Date: Feb 2012
Location: Bloomington, indiana
Posts: 128
Re: Forum - How do I...? Post/show images

How do I set a picture under my username
WickedO3 is offline   Reply With Quote
Old 02-16-2012, 06:52 AM   #38
03mach1
Admin/Founder
 
03mach1's Avatar
 
Join Date: Aug 2002
Location: Cuba, NY
Posts: 6,769
Re: Forum - How do I...? Post/show images

That is AN AVATAR, you have to go into your USER CP (Control PANEL) and have an image of no greater than 75 x 75 pixels or something like that and they just upload it as an AVATAR. I think is it use a CUSTOM avatar. OR you an pic from a list of Avatars in the system.
__________________
David J. Wagner
Founder/Admin Member #0001
http://www.Mach1Registry.com
http://www.Mach1Performance.org
Amsoil T-1 Certified Independant Dealer
Member, MCA
'03 Mach 1, '08 V6 WIP, 76 Cobra II
VIN#301788
03mach1 is offline   Reply With Quote
Old 02-16-2012, 07:23 PM   #39
03mach1
Admin/Founder
 
03mach1's Avatar
 
Join Date: Aug 2002
Location: Cuba, NY
Posts: 6,769
Re: Forum - How do I...? Post/show images

Some threads are setup for IMAGES, some are NOT, so the image will NOT show up if linked and using the [ IMG ] feature, so if it doesn't show up, that is why, the link should still work however.
__________________
David J. Wagner
Founder/Admin Member #0001
http://www.Mach1Registry.com
http://www.Mach1Performance.org
Amsoil T-1 Certified Independant Dealer
Member, MCA
'03 Mach 1, '08 V6 WIP, 76 Cobra II
VIN#301788
03mach1 is offline   Reply With Quote
Old 08-26-2013, 10:53 AM   #40
A5teroid
Registered User
 
Join Date: Aug 2013
Location: Dallas, TX
Posts: 7
Re: Forum - How do I...? Post/show images

I can't seem to get anything larger than a thumbnail. The original picture on my PC is 640x480. I've also tried to upload the picture from Flickr, but they only appear as thumbnails when I preview the post.
A5teroid is offline   Reply With Quote
Old 09-14-2014, 11:55 AM   #41
vegadan
Registered User
 
vegadan's Avatar
 
Join Date: May 2009
Location: Plainfield,WI
Posts: 106
Re: Forum - How do I...? Post/show images

what ever happened to the hotie of the day
vegadan is offline   Reply With Quote
Old 09-14-2014, 01:49 PM   #42
not a gt
Registered User
 
not a gt's Avatar
 
Join Date: Mar 2007
Location: Waaayy out in the country,leave your GPS at home!
Posts: 4,721
Re: Forum - How do I...? Post/show images

Quote:
Originally Posted by vegadan View Post
what ever happened to the hotie of the day
The man running it got married
__________________
2003 DSG Mach 1-03 Cobra Term/T56 swap:
2.3L Whipple,3.37 Upper,4 lb.lower, ID 1000 injectors,LCD cooling mod,Billetflow idlers,200A Alt,oil cooler delete with MMR adapter plate,MM oil filter kit,FrozenBoost Heat Exchanger Flowtech L.T., Maganaflow O/R X with Magnapacks, FRRP D.S.,T-56 with 26 spline input shaft and anti venom mod with reverse lockout box, FR steel flywheel,Spec Stage 3+,Moser 31 spline axles,FR 3.73 gear
Tuned by B.Kurgan
601Hp/558/Tq
not a gt is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 12:31 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
(c) 2002-2013 Mach1Registry.com

<