2003-04 Mach 1 Registry Owners Club  

Best Mustang Parts

Go Back   2003-04 Mach 1 Registry Owners Club > Announcements & Forum Information > Website & Forums HELP/Feedback/Testing

Website & Forums HELP/Feedback/Testing Reserved for for website & Forum Help, "How do I..", "Where should I..." and testing your posts & signatures

Reply
 
Thread Tools Display Modes
Old 01-08-2005, 02:58 AM   #1
03mach1
Admin/Founder
 
03mach1's Avatar
 
Join Date: Aug 2002
Location: Cuba, NY
Posts: 6,769
Exclamation PROBLEMS LOGGING IN?? Password Not Accepted? Cookie Settings!!

Seems some people are having some problems logging back into the forums.

If you are having problems logging into the forums since the upgrade (After Dec. 22, 2004) and it keeps kicking you back to a login Screen. READ BELOW.

You MUST clear your cookies out for out website forums. Since the Upgraded Forums/Server cookies stored on your computer are NOT compatible with this new version.

First, Load to your Internet Explorer, TOOLS, Internet Options, General, Settings,

Delete your OFFLINE Files..."Delete Files", Select OFFLINE Files.

Next, Select View Files, and LOOK for a COOKIE file like this:

Cookie:Username@mach1registry.org

Delete this and Go back to the forums and try and log back in.

Questions or problems, please email us. contactus@mach1registry.com

See attached for help.
Attached Thumbnails
cookies_delete.jpg  
__________________
David J. Wagner
Founder/Admin Member #0001
http://www.Mach1Registry.com
http://www.Mach1Performance.org
Amsoil T-1 Certified Independant Dealer
Member, MCA
'03 Mach 1, '08 V6 WIP, 76 Cobra II
VIN#301788

Last edited by 03mach1; 01-08-2005 at 04:33 PM.
03mach1 is offline   Reply With Quote
Old 12-21-2005, 05:40 PM   #2
03mach1
Admin/Founder
 
03mach1's Avatar
 
Join Date: Aug 2002
Location: Cuba, NY
Posts: 6,769
Re: PROBLEMS LOGGING IN?? Password Not Accepted? Cookie Settings!!

Also check these locations and clear any cookies that has "Mach1" in it
ie.. yourname@mach1registry.org

/windows/temp
/windows/cookies
/document and settings/user-name/cookies
/document and settings/user-name/
/document and settings/user-name/local settings/temp
/document and settings/user-name/local settings/temp internet files
/document and settings/user-name/local settings/history
__________________
David J. Wagner
Founder/Admin Member #0001
http://www.Mach1Registry.com
http://www.Mach1Performance.org
Amsoil T-1 Certified Independant Dealer
Member, MCA
'03 Mach 1, '08 V6 WIP, 76 Cobra II
VIN#301788
03mach1 is offline   Reply With Quote
Old 08-13-2008, 07:53 AM   #3
Scott McClure
Mach1 member
 
Scott McClure's Avatar
 
Join Date: Aug 2003
Location: East Haven, CT
Posts: 3,349
Re: PROBLEMS LOGGING IN?? Password Not Accepted? Cookie Settings!!

wqqw gj njgdhbffbjvdtgddfhjhdfrghjmvgffhnnfhjkmgfddfn n fhhvdfdfhhjgffffgffvvgggfn
__________________
2011 Mustang GT Grabber Blue Automatic


2003 Mach 1 Whipple 2.3 718 rwhp 735 rwtq @25 psi SOLD
Scott McClure is offline   Reply With Quote
Old 08-13-2008, 09:56 AM   #4
hawk
Braderunna
 
hawk's Avatar
 
Join Date: May 2004
Location: hampton, va
Posts: 4,950
Re: PROBLEMS LOGGING IN?? Password Not Accepted? Cookie Settings!!

Quote:
Originally Posted by Scott McClure's cat View Post
wqqw gj njgdhbffbjvdtgddfhjhdfrghjmvgffhnnfhjkmgfddfn n fhhvdfdfhhjgffffgffvvgggfn
Kitty;
Please tell your owner to log out if he is going to leave you in the computer room alone.
__________________
"Sparky"- 2003 Azure Blue w/MT and IUP

Visit my garage on mach1mustang.org for details.
hawk is offline   Reply With Quote
Old 08-13-2008, 10:13 AM   #5
falcongtho3
Moderating at Mach 1
 
falcongtho3's Avatar
 
Join Date: Aug 2002
Location: Baton Rouge, La.
Posts: 15,746
Re: PROBLEMS LOGGING IN?? Password Not Accepted? Cookie Settings!!

I'm not sure it's kittys fault, I think there was a monkey involved...

__________________
Krewe de la Mach Rouge

#340804 13th Mach 1 built
11/07/02 Build Date
12/13/02 Delivery
falcongtho3 is offline   Reply With Quote
Old 08-13-2008, 05:40 PM   #6
Scott McClure
Mach1 member
 
Scott McClure's Avatar
 
Join Date: Aug 2003
Location: East Haven, CT
Posts: 3,349
Re: PROBLEMS LOGGING IN?? Password Not Accepted? Cookie Settings!!

Sorry guys. While away on business my 5 year seems to have gotten into my computer.
__________________
2011 Mustang GT Grabber Blue Automatic


2003 Mach 1 Whipple 2.3 718 rwhp 735 rwtq @25 psi SOLD
Scott McClure is offline   Reply With Quote
Old 08-13-2008, 07:00 PM   #7
Big Ron
Original 03 TR Owner
 
Big Ron's Avatar
 
Join Date: Apr 2004
Location: Waco, TX
Posts: 2,754
Re: PROBLEMS LOGGING IN?? Password Not Accepted? Cookie Settings!!

at least he came to the right spot!








Big Ron
Big Ron is offline   Reply With Quote
Old 08-13-2008, 07:58 PM   #8
Scott McClure
Mach1 member
 
Scott McClure's Avatar
 
Join Date: Aug 2003
Location: East Haven, CT
Posts: 3,349
Re: PROBLEMS LOGGING IN?? Password Not Accepted? Cookie Settings!!

Quote:
Originally Posted by Big Ron View Post
at least she came to the right spot!








Big Ron
Fixed.
__________________
2011 Mustang GT Grabber Blue Automatic


2003 Mach 1 Whipple 2.3 718 rwhp 735 rwtq @25 psi SOLD
Scott McClure is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 04:00 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
(c) 2002-2013 Mach1Registry.com

<