2003-04 Mach 1 Registry Owners Club  

Best Mustang Parts

Go Back   2003-04 Mach 1 Registry Owners Club > "GO" Discussions > Engine & Drivetrain (Including trans & rear axles)

Reply
 
Thread Tools Display Modes
Old 08-09-2017, 07:18 PM   #1
rsnider
Registered User
 
rsnider's Avatar
 
Join Date: Apr 2003
Location: Phoenix, AZ
Posts: 2,333
Fails to start when outside temps over 100

I've been dealing with this dang issue for two years now. When the temperature is over 100 degrees outside the Mach won't start. If I let her sit until evening when the temps drop she will run. Except for yesterday. It was about 110 here in Phoenix and I pulled her out of the garage to do some cleaning up. About 2pm I went to pull her back inside and she cranks and spits a couple of times but won't start.
My mechanic replaced some sort of vacuum switch under the hood and the fuel module in the trunk. It's been find for six months, but I just don't drive her much in the summer.
Anyone who has had a similar issue please HELP.
rsnider is offline   Reply With Quote
Old 08-09-2017, 08:04 PM   #2
DSG2003Mach1
700 HP Mach
 
DSG2003Mach1's Avatar
 
Join Date: Nov 2003
Location: Orlando, FL
Posts: 7,945
Re: Fails to start when outside temps over 100

sounds like they replaced the FPDM which Ive seen people say was the cause for issues like this in the past. Did they replace it with a new one or a used one? If its used it may have failed as well is my first thought
__________________
03 dsg mach1 - MPR built 9.5:1 motor, D1, cams, ported intake, full exhaust, magnum t56, built rear, E85 etc...

'12 F150 FX2 Supercrew with Ecoboost daily beater
DSG2003Mach1 is online now   Reply With Quote
Old 08-10-2017, 12:48 AM   #3
rsnider
Registered User
 
rsnider's Avatar
 
Join Date: Apr 2003
Location: Phoenix, AZ
Posts: 2,333
Re: Fails to start when outside temps over 100

New.
rsnider is offline   Reply With Quote
Old 08-10-2017, 08:52 AM   #4
DSG2003Mach1
700 HP Mach
 
DSG2003Mach1's Avatar
 
Join Date: Nov 2003
Location: Orlando, FL
Posts: 7,945
Re: Fails to start when outside temps over 100

at this point I would be suspecting the fuel pump but really all I can think of is to trouble shoot when it wont start.

When everything is normal if you turn the key to the run position can you hear the fuel pump prime for a few seconds? If so I would try this when it wont start and see if you can hear the pump prime. If not then you basically need a second person - use a volt meter and check the plug going OUT of the FPDM (have someone else turn the key forward and see if the pin(s) that power the fuel pump are getting proper voltage). If theres no power going out to the pump its going to have be traced further up the line. If there is voltage then it would basically have to be the pump
__________________
03 dsg mach1 - MPR built 9.5:1 motor, D1, cams, ported intake, full exhaust, magnum t56, built rear, E85 etc...

'12 F150 FX2 Supercrew with Ecoboost daily beater
DSG2003Mach1 is online now   Reply With Quote
Old 08-10-2017, 10:26 AM   #5
311-420
M-112 Mach 1
 
311-420's Avatar
 
Join Date: Sep 2007
Location: DFW, TX
Posts: 6,485
Re: Fails to start when outside temps over 100

Quote:
Originally Posted by DSG2003Mach1 View Post
at this point I would be suspecting the fuel pump but really all I can think of is to trouble shoot when it wont start.

When everything is normal if you turn the key to the run position can you hear the fuel pump prime for a few seconds? If so I would try this when it wont start and see if you can hear the pump prime. If not then you basically need a second person - use a volt meter and check the plug going OUT of the FPDM (have someone else turn the key forward and see if the pin(s) that power the fuel pump are getting proper voltage). If theres no power going out to the pump its going to have be traced further up the line. If there is voltage then it would basically have to be the pump
This. Still the original pump?
__________________
04 Oxford White // 5spd, IUP
Eaton @ 6psi, Longtubes
Built/3.73 rear, TSM tune
452/409
311-420 is offline   Reply With Quote
Old 08-11-2017, 09:12 AM   #6
mikeracing
MECHANIC
 
mikeracing's Avatar
 
Join Date: Jun 2012
Location: Morgantown, WV
Posts: 821
Re: Fails to start when outside temps over 100

The only fuel module in the trunk is the roll over switch. The fpdm is in the right front fender i thought
mikeracing is offline   Reply With Quote
Old 08-11-2017, 10:43 AM   #7
DSG2003Mach1
700 HP Mach
 
DSG2003Mach1's Avatar
 
Join Date: Nov 2003
Location: Orlando, FL
Posts: 7,945
Re: Fails to start when outside temps over 100

Quote:
Originally Posted by mikeracing View Post
The only fuel module in the trunk is the roll over switch. The fpdm is in the right front fender i thought
nope, the cutoff that activates in a roll over/crash and the FPDM are in the trunk - behind the driver side panel. The CCRM is in the pass front fender behind the wheel liner
__________________
03 dsg mach1 - MPR built 9.5:1 motor, D1, cams, ported intake, full exhaust, magnum t56, built rear, E85 etc...

'12 F150 FX2 Supercrew with Ecoboost daily beater
DSG2003Mach1 is online now   Reply With Quote
Old 08-14-2017, 01:05 AM   #8
rich1
AUTOMACHTIC
 
rich1's Avatar
 
Join Date: Oct 2007
Location: RTP/ N.C.
Posts: 4,781
Re: Fails to start when outside temps over 100

Check all harness grounds heat can expand connection and fail. Fuel pump getting ready to fail also suspect.
__________________
UPGRADES... Borla SS Catback , Steeda Underdrives , Steeda Strut Brace , HPM Lower K Brace , L /C Arms , U /C Arms , HPM PanHard Bar, K&N FRPK 2, GOODYEAR GT1 , MRT- H-Pipe , JLT VaporTraps , SLP-12'" Tips! , FRPP Shorty 1 5/8 Headers , Brembo D/S & PBR D/S Rotors ,FRPP Alum.DS ,Roys 3/8 Spacer , SVT Focus 255 pump SCTsw Chip PRO-DYNOjet NA 300.01hp /315tq (Auto) ,Innovate W/B ,Compucar Wet Kit (90jet) + Heater and E Gauge * 360 hp/385tq 12.5 -1/4 @112
rich1 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:05 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
(c) 2002-2013 Mach1Registry.com

<