2003-04 Mach 1 Registry Owners Club

2003-04 Mach 1 Registry Owners Club (http://www.mach1registry.org/forums/index.php)
-   Website & Forums HELP/Feedback/Testing (http://www.mach1registry.org/forums/forumdisplay.php?f=13)
-   -   Infected (http://www.mach1registry.org/forums/showthread.php?t=136669)

311-420 11-12-2018 12:40 PM

Infected
 
This site has become infected with intrusive ads and the like. My browser is also warning me not to enter any sensitive information while I'm using this site.

not a gt 11-12-2018 01:14 PM

Re: Infected
 
No kidding, I am getting ads between post in the same thread :grr:

DSG2003Mach1 11-12-2018 02:00 PM

Re: Infected
 
Im using chrome with adblock and it's fine but it was a nightmare on my iphone using the safari browser yesterday

311-420 11-12-2018 03:15 PM

Re: Infected
 
Quote:

Originally Posted by not a gt (Post 1632986)
No kidding, I am getting ads between post in the same thread :grr:

same here

Quote:

Originally Posted by DSG2003Mach1 (Post 1632987)
Im using chrome with adblock and it's fine but it was a nightmare on my iphone using the safari browser yesterday

Im using the newest version of chrome. Ads are set to be blocked but its not working. This site is usually clean. Dont know what happened..

DSG2003Mach1 11-12-2018 03:20 PM

Re: Infected
 
Quote:

Originally Posted by 311-420 (Post 1632988)
same here


Im using the newest version of chrome. Ads are set to be blocked but its not working. This site is usually clean. Dont know what happened..

Im running the actual ABP add on

HAEG 11-13-2018 03:10 PM

Re: Infected
 
I see the ads on my iPhone/Safari but not on my PC.. Not sure what's happening on the iPone deal never seen ads before in the thread like I am now.

falcongtho3 11-13-2018 08:03 PM

Re: Infected
 
Any time something like that happens, do let myself or Dave know. He has control and access to things I do not, so I can only contact him to help resolve such issues.

:borg:

TKat13 11-17-2018 02:29 AM

Re: Infected
 
yea, it is loaded with ads now; is this because of needed donations? If so, tell me how much and I will send you some monies.

Cooldbz12 12-08-2018 12:47 AM

Re: Infected
 
Running Edge with Ad Block plug in ( https://adblockplus.org/ ). No ads here. But it lists that it blocked 8 ads in this thread.

ab_mach1 12-11-2018 12:15 PM

Re: Infected
 
Quote:

Originally Posted by TKat13 (Post 1632998)
yea, it is loaded with ads now; is this because of needed donations? If so, tell me how much and I will send you some monies.

Adds here for me too. I'd like to know as well. I sent a donation last week through the main website, but I don't know if that was for supporting the forum or the overall website...?

03mach1 01-09-2019 05:34 AM

Re: Infected
 
let me check into it, we just run Google Ads / adsense and they feed us the ads. sometimes we have no control over what ads are run. they should be releated to our site, but not always, sometime local ads for your area are run.

I'll have to check i;ve never any problems with viruses or anything infected that pops up in my anti virus.

Yes, any and all donations help keep the site running and any upgrades we may need.

THanks all for the heads up.

311-420 03-29-2019 03:02 PM

Re: Infected
 
Is anyone else still seeing this stuff? What I'm seeing is not related to mustangs or any local businesses. It even caused the page to skip on me at the last second and tricked me into clicking on one of the links. These are definitely not legitimate ads and I would be shocked if they were in any way affiliated with google. The site is also becoming very slow and at times unresponsive. Hope this helps.

ShakeMe 03-30-2019 12:49 AM

Re: Infected
 
Quote:

Originally Posted by 311-420 (Post 1633808)
Is anyone else still seeing this stuff? What I'm seeing is not related to mustangs or any local businesses. It even caused the page to skip on me at the last second and tricked me into clicking on one of the links. These are definitely not legitimate ads and I would be shocked if they were in any way affiliated with google. The site is also becoming very slow and at times unresponsive. Hope this helps.

I see them in between post. Chrome also says the site is not secure.


All times are GMT -4. The time now is 01:08 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
(c) 2002-2013 Mach1Registry.com